PDA

View Full Version : CR0451 Hardware vAD+ Firmware NOTE!!!!!



Jeremy Kopicz
06-18-2013, 04:42 PM
All CR0451 displays that are hardware version AD or greater must have v20202 or greater firmware installed on them. Earlier versions will not install on these displays.

You will also need v02.02.13 or later of the Maintenance.