We've got a customer who's running Maintenance_3.4.6.359903.314 & gets a BMAS_ERROR_SUB_SERVICE_UNKNOWN when trying to connect to a Cr0403. They can use they PEAK adapter w/ CoDeSys to connect the the Cr0403, which is old & needs a firmware upgrade to accept the current application software. When using CoDeSys they get the "PLC Configuration doesn't match" error. Does the BMAS_ERROR shed any light on what we need to do to correct their issue? Thanks.